Tenzix - Network Issues in Porto Datacenters – Incident details

Network Issues in Porto Datacenters

Resolved
Operational
Started 2 months agoLasted about 11 hours

Affected

Datacenters

Major outage from 11:18 AM to 9:54 PM

OPO1

Major outage from 11:18 AM to 9:54 PM

Updates
  • Resolved
    Resolved

    Everything is now operational in our Porto Datacenter.

  • Identified
    Identified

    We are currently facing major network issues with our carrier (Vodafone) in our OPO1 datacenter.

    All communications are down due to the power failure incident we reported previously. We are already working on restoring communication.