Scheduled for February 19, 2025 at 1:30 AM – 2:33 AM
Affects
Datacenters
Under maintenance from 1:30 AM to 2:33 AM
LX1
Under maintenance from 1:30 AM to 2:33 AM
Completed
February 19, 2025 at 2:33 AMCompleted
February 19, 2025 at 2:33 AMWe've successfully migrated all services in our UK location. We encourage you to check and report any issues with your hosting, so that we can help you fix it.
In progress
February 19, 2025 at 1:30 AMIn progress
February 19, 2025 at 1:30 AMMaintenance is now in progress
Planned
February 19, 2025 at 1:30 AMPlanned
February 19, 2025 at 1:30 AMWe are planning for a scheduled maintenance to move all customers to the WEB 1 PT node.
During this time, no downtime is expected.